Resultados 1 al 10 de 10

Tema: fallos en mi ibiza que no logro solucionar

  1. #1
    Estado:
    Desconectad@
    Avatar de denis_ibiza
    Usuario Reference
    Fecha de ingreso
    26-02-13
    Mensajes
    3

    Predeterminado fallos en mi ibiza que no logro solucionar

    buenas, desde ace un tiempo vengo teniendo unos fallos que no logro solucionar, desde un golpe frontal que he tenido y necesito un poquito de ayuda.
    abs brakes
    16347 - control module -eeprom error
    014 - defective
    auto hvac
    00792 - a/c pressure swich 8f129)
    000 - - - intermitent
    central elect
    00778 - steerring angle sensor (g85)
    49-00 no comunications
    airbag
    00655 - seat belt tensioner igniter;passenger side (n154)
    32-00 resistance too high
    00654 - seat belt tensioner igniter;drive side (n153)
    32-00 resistance too high
    01228 - airbag cut-off switch for passenger side(e224)
    36-00 open circuit
    01578 - airbag deactivation warning lamp;passenger side(k145)
    29-00 short to ground
    can getaway
    00778 - - steerring angle sensor (g85)
    49-00 no comunications

  2. #2
    Estado:
    Desconectad@
    Avatar de Pitufo
    Moderador
    Fecha de ingreso
    06-01-08
    Ubicación
    Navarra
    Mensajes
    6.905

    Predeterminado

    Vaya lio tiene ahí, je, je.

    Tienes saltados los pretensores de los asientos.

    No te detecta el angulo del volante. Tiene un conector por debajo del motor, algo escondido. Posiblemente este roto.

    El interruptor de desactivar el airbag esta desconectado o estropeado. La lampara que indica que esta el airbag desconectado, la tienes en cortocircuito a masa.

    El sensor de presión de carga del aire acondicionado esta defectuoso o tiene el conector mal.

    Y el otro fallo no se que es.

  3. #3
    Estado:
    Desconectad@
    Avatar de Jorge Gómez Alb
    Usuario Stylance
    Fecha de ingreso
    14-03-10
    Ubicación
    Málaga
    Mensajes
    602

    Predeterminado

    Pues el arreglo "parece que no te lo hicieron bien" tiene pinta de que te repararon los cinturones, quitandole los pirotecnicos (estos no se deben reparar, sino se deben sustituir los cinturones completamente ambos por tu seguridad y la del acompañante), el tema de la lampara (led chivato de airbag) tendras que sacar el cuadro y conectarla de nuevo o bien revisar todo lo que te dice el compi por si es alguna conexion suelta "a drede" en la reparación, por cierto la luz del airbag debe chequear durante unos segundos al poner el contacto y eso te lo miran en la ITV o por lo menos a mi me lo miran siempre (me hacen quitar la llave del contaco y ponerlo segundos mas tarde revisando si se enciende y se apaga posterormente el chivado de airbag o chequeo) "vaya reparación que te han hecho".

  4. #4
    Estado:
    Desconectad@
    Avatar de Pitufo
    Moderador
    Fecha de ingreso
    06-01-08
    Ubicación
    Navarra
    Mensajes
    6.905

    Predeterminado

    Cita Iniciado por Jorge Gómez Alb Ver mensaje
    Pues el arreglo "parece que no te lo hicieron bien" tiene pinta de que te repararon los cinturones, quitandole los pirotecnicos (estos no se deben reparar, sino se deben sustituir los cinturones completamente ambos por tu seguridad y la del acompañante), el tema de la lampara (led chivato de airbag) tendras que sacar el cuadro y conectarla de nuevo o bien revisar todo lo que te dice el compi por si es alguna conexion suelta "a drede" en la reparación, por cierto la luz del airbag debe chequear durante unos segundos al poner el contacto y eso te lo miran en la ITV o por lo menos a mi me lo miran siempre (me hacen quitar la llave del contaco y ponerlo segundos mas tarde revisando si se enciende y se apaga posterormente el chivado de airbag o chequeo) "vaya reparación que te han hecho".
    No, no, es la luz que hay al lado del pulsador de las emergencias y del desempañador de luneta trasera. No hace falta sacar el cuadro para nada, je, je.

    Siento si no se me entendió bien.

  5. #5
    Estado:
    Desconectad@
    Avatar de denis_ibiza
    Usuario Reference
    Fecha de ingreso
    26-02-13
    Mensajes
    3

    Predeterminado

    como puedo solucionar lo del angulo de dirrecion?? e leido en alguno lado que ai k circular a unos 20km/h en linea recta unos sg y me paro, giro el volante a cada lado y acia el otro y luego continuo y repito la operacion.
    el pulsador que dice en mi modelo no viene, solo me trae pulsador de las emergencias y del desempañador de luneta trasera, el del airbag no. como consigo librarme de estos errores?

  6. #6
    Estado:
    Desconectad@
    Avatar de Sevi
    Webmaster
    Fecha de ingreso
    20-04-05
    Ubicación
    avila
    Mensajes
    8.497

    Predeterminado

    El sensor de giro debe estar estropeado, porque no hay comunicacion. Una vez montado hay que ajustarlo con vagcom no como tu dices.
    Instalaciones OEM SEVI
    OFERTA TEMPOMAT 6L 130€ CON EL MATERIAL INCLUIDO


    Mas informacion por privado.

  7. #7
    Estado:
    Desconectad@
    Avatar de El_Consejero
    Usuario Cupra
    Fecha de ingreso
    19-04-05
    Ubicación
    Madrid
    Mensajes
    3.944

    Predeterminado

    Buenas, el primer fallo, sacado de la wiki de ross-tech:

    16347 - Control Module - EEPROM Error

    Possible Symptoms

    Control Module doesn't perform to factory design

    Possible Causes

    Wrong Firmware Installed
    Failed Control Module

    Possible Solutions

    Update Firmware of Control Module
    Replaced Control Module


    Es decir, la unidad te da ese fallo, esta averiada ( si no me equivoco es la centralita del ABS ), por lo que veo, todos los fallos, van relacionados con los que suelen presentarse en un golpe frontal mas o menos fuerte, lo raro es que la bomba de la dirección no te haya dado problemas, entiendo que la reparación la estás haciendo tu, no un taller, ya que el taller, si le salen esos fallos, y después de comprobar ( por ejemplo ) que los pirotécnicos están saltados, los cambiarían ( si el taller es como debe y el cliente no ha dicho que no quiere que se le cambien las piezas ), pero bueno, no voy a entrar en eso.

    Yo, empezaría por revisar TODO el cableado el hueco del motor, para descartar que del impacto, no se hayan pillado o cortado algunos cables y sea eso lo que te causa el problema ( del error del ABS ), si el golpe fué mas o menos fuerte, es posible que el sensor de giro se haya roto a causa de la caña de la dirección ( ya lo he visto alguna vez en el taller de mi amigo ). El sensor de presión del aire acondicionado otro tanto, dado donde va ubicado, se ha podido averiar con el impacto o dañar alguno de sus cables ( aunque yo comprobaría también como anda de carga de gas el circuito ).
    Los pretensores, testigos e interruptor de desconexión del airbag del copiloto, he visto alguna vez que, un par de cables "pillados" pueden provocar todos esos errores, incluso si no se han disparado los pretensores ( tampoco explicas mucho de como mquedó el coche después del golpe, por lo que te estamos dando datos "a ciegas", no sabemos si saltaron los airbags, las piezas que has tenido que cambiar.... sin eso, solo podemos darte ideas que, a la larga, te pueden liar mas de lo que ya puedas estarlo.
    Última edición por El_Consejero; 13-03-13 a las 10:32 Razón: ampliar comentario

  8. #8
    Estado:
    Desconectad@
    Avatar de Powered200
    Usuario Cool
    Fecha de ingreso
    19-10-15
    Mensajes
    204

    Predeterminado

    Cita Iniciado por Pitufo Ver mensaje

    El sensor de presión de carga del aire acondicionado esta defectuoso o tiene el conector mal.
    Hola que tal, aprovecho este hilo para no habrir uno nuevo. Estáis seguros de que es ese sensor?

    A mí el compresor del aire me dejo de funcionar hace un tiempo, no enfría y tiene carga (comprobado)

    Me sale ese mismo fallo: 00792 - a/c pressure swich (f129) 000 - -

    Mirando RossTech dice esto: https://translate.google.es/translat...92&prev=search

    A alguien le ha pasado lo mismo?

    Saludos.

  9. #9
    Estado:
    Desconectad@
    Avatar de Powered200
    Usuario Cool
    Fecha de ingreso
    19-10-15
    Mensajes
    204

    Predeterminado

    Bueno, ya lo tengo localizado y efectivamente, es el presostato o sensor (F 129),

    para el que le interese va casi justo debajo del bote de expansión, solo hay que seguir el tubo metalico del A.C,

    abriendo el capo mirándolo de frente en el lado izquierdo, al lado del silenblock del motor.

    Supongo que tendré que hacerle una carga de gas, por qué al montarlo se me ira casi seguro.

    El sensor unos 35€, es este:



  10. #10
    Estado:
    En Linea
    Avatar de Pochoto
    .
    Fecha de ingreso
    27-05-06
    Mensajes
    6.122

    Predeterminado

    Cita Iniciado por Powered200 Ver mensaje
    Bueno, ya lo tengo localizado y efectivamente, es el presostato o sensor (F 129),

    para el que le interese va casi justo debajo del bote de expansión, solo hay que seguir el tubo metalico del A.C,

    abriendo el capo mirándolo de frente en el lado izquierdo, al lado del silenblock del motor.

    Supongo que tendré que hacerle una carga de gas, por qué al montarlo se me ira casi seguro.

    El sensor unos 35€, es este:


    Efectivamente tienes que hacer la carga de nuevo

Nube de Búsqueda:

vag com error al ajustar sensor g85 en seat ibiza 6j

fallo airbag n154

fallo en ibiza 00654

01228 - airbag cut off switch for passenger side (e224)

VW 01578

fallo n154

codigo 01578 bolsa de aire seat

ibiza 6l ground cut

no chequea airbag ibiza 6l

content

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •